HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Postfix Configuration Problem (http://www.howtoforge.com/forums/showthread.php?t=8896)

Shahryar 7th December 2006 18:53

Postfix Configuration Problem
 
Hi,

I am new to Postfix installation / configuration

I have to setup postfix in one of the offices here (Office A). The other office (Office B) is using MS Exchange as mail server and all staff members in office B have their mailboxes in Exchange. I have created mailboxes for staff members of Office A on Office A's postfix server.

The problem that I am facing is that when someone from Office A emails someone in Office B, then postfix tries to find the mailbox locally but as it does not see the mailbox locally it bounces the email back to the sender. What i want is that the postfix server should forward all such emails to Office B's Exchange Server instead of bouncing them back.

Note: both servers are using the same domainname lets say companyname.com and Office A and Office B are VPNed.

Any help would be truly appreciated.

falko 8th December 2006 15:19

You could use Postfix transports (see
Code:

man 5 transport
) to forward the mails from Postfix to the Exchange server.


All times are GMT +2. The time now is 10:27.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.