HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   ISP Manager gone blank after power failure (http://www.howtoforge.com/forums/showthread.php?t=8859)

paulrobert_a 6th December 2006 11:38

ISP Manager gone blank after power failure
 
1 Attachment(s)
I had a power failure the other day, and basically since then I've been unable to alter any of the domains I have hosted via the ISP Manager because ISP Manager is completely blank no recycle bin and no sites listed.

Does anyone have any clue on how to relist the domains I currently have hosted my webserver? Would I have to start from scratch, or could I just simply re-install ISPConfig as if it were an upgrade?

Currently running ISP Config 2.2.8 on Ubuntu 5.10

till 7th December 2006 09:56

I guess there is a corruption in your database. Please try the database check and repair options under management.

paulrobert_a 7th December 2006 23:50

That was the first thing I had done, reported everything was ok, but still no change to ISP Manager

till 8th December 2006 10:12

To locate the exact problem, please call do the following steps:

1) Open ISPConfig and login, you will see a URL that looks similar to this:

Code:

http://demo2-en.ispconfig.org/web/index.php?s=r5345r32535353253535

Now change it to:

Code:

http://demo2-en.ispconfig.org/web/isp_manager/inhalt_tree.php?s=43523453253535
and load the URL in the browser. Then select to view the sourcecode of the page, make a .zip out of it and post it here. The source contains the titles of all of your websites, if you feel better to not post them here, you may send it to me as PM.

paulrobert_a 8th December 2006 22:10

1 Attachment(s)
Hi Till

I've attached the file you requested, I appreciate all your help to resolve this.

Kind Regards
Paul-Robert

till 9th December 2006 15:31

There is no Javascript or PHP error in the file, just no nodes and items. Please have a look at the mysql database, id the table isp_nodes empty? How many records are in this table approx?

paulrobert_a 11th December 2006 01:52

Nevermind, I've figured out what the problem was, nothing but my own incompetence.

Backups that I've created and set via cron job have filled up the hard drive :eek: :rolleyes:

Thank you so much for trying to help out.


All times are GMT +2. The time now is 13:15.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.