HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Apache configuration file - Probleme bei Domain Einrichtung - Brauche dringend Hilfe (http://www.howtoforge.com/forums/showthread.php?t=8656)

knuddel 29th November 2006 21:59

Apache configuration file - Probleme bei Domain Einrichtung - Brauche dringend Hilfe
 
1 Attachment(s)
Please see the english text below.

Hallo,

Leider konnte ich kein deutsches Forum finden (mein Englisch ist nicht sehr gut). Deswegen versuche ich es mal mit beiden Sprachen ;-)

Und zwar, mein Problem ist folgendes:

Ich habe auf meinem Server ISPConfig installiert. Jetzt wurde die Domain xxx-hoster.com eingerichtet. Wenn ihr auf die Domain geht, dann seht ihr, dass es dort die Verzeichnisstruktur zu sehen gibt und nicht die eigentliche Seite.
Ich konnte feststellen, dass das Problem durch die Apache Konfigurationsdatei verursacht wird (oder?). Wie kann ich den Fehler beseitigen?
Der Text der apache2.conf siehe im Anhang (waren zu viele Zeichen)...

Vielen Dank für eure Hilfe!

Ich hoffe, man kann mir helfen.

Mit freundlichen Grüßen

knuddel
---------------

First at all: I was not able to find a german-speaking forum but my english is not very good. Therefore I'll try both languages.
I have installed ISPConfig on my server. Now I have set up the domain xxx-hoster.com. But if you try to look at the domain, you can see the directory listing, not the actual site.
I wonder if the Apache configuration file might cause the problem??
What can I do? The apache2.config text is in the Attach File.

Thank you very much for your help!

till 30th November 2006 08:41

Please make sure that you select the correct IP address for the website. If you are in a nAT enviroment behind a router, select the internal IP address where you forwarded port 80 to.

knuddel 30th November 2006 09:31

Hi!
I think I selected the correct IP adress because you can see "port 80" at the bottom of the directory listing at xxx-hoster.com. Should I do something else?
Is the attached Apache configuration file correct.

Do you also provide german speaking support? Is it possible to call you? You could also log in to my ISPConfig admin tool if it is necessary.

Thank you!

till 30th November 2006 09:40

Quote:

Originally Posted by knuddel
Hi!
I think I selected the correct IP adress because you can see "port 80" at the bottom of the directory listing at xxx-hoster.com.

No, either the IP is incorrect or the Vhost_ispconfig.conf file where ISPConfig adds the Vhost configuration is not included in your apache configuration.

Quote:

Do you also provide german speaking support? Is it possible to call you? You could also log in to my ISPConfig admin tool if it is necessary.
We provide commercial support in german and english. You may find our contact address here: http://www.ispconfig.org/imprint.htm


All times are GMT +2. The time now is 18:26.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.