HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   spamassassin settings question (http://www.howtoforge.com/forums/showthread.php?t=850)

Ovidiu 14th October 2005 09:12

spamassassin settings question
 
Hi guys,

where exactly can I change sa settings so it doesn't attach spammails to report mail but instead delivers the spammail with changed subject only ?

falko 14th October 2005 09:41

Under "User & Email" on the tab "Spamfilter & Antivirus". Change "Spam Strategy" to "accept".

Ovidiu 14th October 2005 19:02

this is how my spammails are looking:
Quote:

Spam detection software, running on the system "h5810.serverkompetenz.net", has
identified this incoming email as possible spam. The original message
has been attached to this so you can view it (if it isn't spam) or label
similar future email. If you have any questions, see
the administrator of that system for details.

Content preview: Click here to unsubscribe.
<20;7VLhHJHoJ9HhIEA0ohLV;10210062> [...]
and yes its set to accept...

falko 14th October 2005 19:16

Do you have any other spam filtering software on your server that might cause this?

Ovidiu 16th October 2005 04:32

no I don't. I checked the web7_postmaster settings file against the master settings file and they are the same. still I know one could setup sa to either add the spammail asattachement or just modify the header. I'll go an google around for a solution but still the whole thing is strange..

I am testing: report_safe 0 this is meant to make sa deliver tagged mails and not attach them...

Ovidiu 18th October 2005 01:06

report_safe 0 works great. now original emails get delivered and not attached.


All times are GMT +2. The time now is 16:57.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.