HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Web-FTP: cannot upload packed files (http://www.howtoforge.com/forums/showthread.php?t=8409)

mark.b 22nd November 2006 23:19

Web-FTP: cannot upload packed files
 
Hello,
I have tested ispconfig for two weeks now... very nice features.
Some questions... but step by step. First of all i think there is a
bug in Web-FTP. I am not able to upload packed files with extentions
*.zip, *.rar, *tar.gz etc. All I get is the message "FEHLER 103: Es wurde kein Username oder Passwort angegeben." and a new login prompt.
Creating directories or upload normal *.html files is no problem.

I tested this with different conbinations from that list:
Server: VMWare virtual Appliance / SuSE 10 Perfect Setup
Clients: IE6 (Win) / Firefox (Linux)

So long...
mb

till 23rd November 2006 11:16

Thanks for the report. We will check that.

falko 12th December 2006 17:31

Works for me. :confused:

mark.b 25th March 2007 15:15

Hello Till,

thanks for your reply.
After the last post I worked with normal FTP Clients and had no problems. But today I tested this again with WebFTP.

Sorry... I was wrong. The problem are NOT packed files. It seems to be the size of the files. I am able to upload files up to 8MB without the error message. So I thought this is a problem with PHP.

I changed the php.ini:
memory_limit 64M
post_max_size 64M
upload_max_size 64M

But noting changed... same error message as descriped in the first posting.
Quota is installed but not active for this website or user.

Have you any additional tips what to search for ?

Actual system: fresh SuSE 10 install (Howto) + ISPconfig 2.2.11

Thanks
mb

till 25th March 2007 20:12

Which php.ini did you edit? You must change the upload_max_size in the file /root/ispconfig/php/php.ini

mark.b 25th March 2007 22:18

Yes yes yes...
that was the "jumping point" ;-)

With only a litte adjustment. it was the
post_max_size=8M.

So for my understanding the /etc/php5/apache2/php.ini is for
the websites and the /root/ispconfig/php/php.ini is for ispconfig only ?

Thanks a lot again
mb

till 25th March 2007 23:57

Quote:

So for my understanding the /etc/php5/apache2/php.ini is for
the websites and the /root/ispconfig/php/php.ini is for ispconfig only ?
Yes, that's correct.

warrior 19th May 2007 20:06

I olso have some prob whit this I have change every thing so you can upload max 18M but I cant upload rar files whit 5mb size howe can I get this to work ????

falko 20th May 2007 18:10

So you changed the upload_max_size in your php.ini? Did you restart Apache afterwards?
Any errors in Apache's error log?

warrior 20th May 2007 18:13

yes I wright in this in the command promt

service httpd restart

where can I found that error logg???


All times are GMT +2. The time now is 18:37.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.