HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   Virtual Users and Domains with Postfix ... (FC5) (http://www.howtoforge.com/forums/showthread.php?t=8095)

remstedt 11th November 2006 12:31

Virtual Users and Domains with Postfix ... (FC5)
 
when I'm going to page 4, and try to initialize the command;
su -m amavis -c 'razor-admin -home=/var/spool/amavisd -create'
it will fail do to; "bash: razor-admin: command not found"
what am I doing wrong here?

falko 12th November 2006 15:40

What's the output of
Code:

updatedb
locate razor-admin

and

Code:

echo $PATH
?

remstedt 13th November 2006 06:41

* I do not having any "razor-admin" when doing "locate razor-admin"
* echo $PATH
/usr/kerberos/sbin:/usr/kerberos/bin:/opt/jre1.5.0_09/bin:/usr/lib/courier-imap/sbin:/usr/lib/courier-imap/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin


Quote:

Originally Posted by falko
What's the output of
Code:

updatedb
locate razor-admin

and

Code:

echo $PATH
?


falko 14th November 2006 14:30

Then you must install razor as shown on http://www.howtoforge.com/fedora_vir...ota_courier_p4 .

remstedt 15th November 2006 18:47

falko - do please look at my first line - as I said, already
try that, and without success!

Quote:

Originally Posted by falko
Then you must install razor as shown on http://www.howtoforge.com/fedora_vir...ota_courier_p4 .


falko 16th November 2006 15:45

You didn't say you tried to install it. did you run this command?
Code:

yum install perl-Razor-Agent pyzor

remstedt 16th November 2006 18:02

Yes! I've run all steps up to page 4 - BUT failed to run those commands as you can see at my first post.

Quote:

Originally Posted by falko
You didn't say you tried to install it. did you run this command?
Code:

yum install perl-Razor-Agent pyzor


falko 17th November 2006 15:06

What's the output of
Code:

yum install perl-Razor-Agent pyzor
?

azel 27th November 2006 03:51

same problem here, tried to reinstall corresponding package perl-Razor-Agent (and dependency) - no change at all. I even tried different repos (rpmforge). razor-admin ist not avail in that package!

any ideas?

cheers,
azel

//edit: output of ur command - as expected - is: nothing to do.

falko 28th November 2006 14:53

Did you follow the tutorial as close as possible?


All times are GMT +2. The time now is 08:56.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.