HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Forum Suggestions (http://www.howtoforge.com/forums/forumdisplay.php?f=12)
-   -   problem with left column (http://www.howtoforge.com/forums/showthread.php?t=7705)

domino 26th October 2006 14:23

problem with left column
 
It doesn't matter if i resize my browser (Firefox 2), it looks the same. Sorry if it's already posted.

http://img95.imageshack.us/img95/9382/1as5.th.jpg

Ben 26th October 2006 14:39

Seems like you are using Firefox with Linux?
Because neither with FF 1.5 nor with 2.0 i have these rendering problems, but I experienced it in the past with some sites with FF under Linux...

domino 26th October 2006 15:57

yea, i was in Linux. Where else should i be? ;) I'm now in OS X Tiger I get the same result. Still using Firefox 2.

falko 27th October 2006 14:56

Strange, never seen that before. Does it happen only in the forum, or also on the main page? Which screen resolution do you use?

domino 27th October 2006 15:05

Reso at 1600x1200. As Ben noted, this does not happen with any browser under WindowsXP. however, i use Linux and Mac which shows the same problem with Firefox. i'll test with opera to see if the problem persist. Do you have ads on the side column? :D

Forum view:

http://img141.imageshack.us/img141/453/1ml8.th.jpg

main page view:

http://img141.imageshack.us/img141/6844/2px0.th.jpg

view with Opera 9:

http://img167.imageshack.us/img167/8223/3bg7.th.jpg

falko 28th October 2006 17:25

But it's only the newsletter box that overlaps with the main content, right? Nothing else?

domino 28th October 2006 23:20

Quote:

But it's only the newsletter box that overlaps with the main content, right? Nothing else?
I don't know is you've adjusted anything since you last posted, but yes, it's only the newsletter box that overlap. This is only inherent in Linux and Mac with FireFox 2 and Opera. No problem with Windows.

falko 29th October 2006 14:15

Quote:

Originally Posted by domino
I don't know is you've adjusted anything since you last posted

No, no changes.

I'll try to fix it in the next days.

falko 30th October 2006 16:17

I've just made a few changes. Can you check again if the problem is still existing in your browsers (please keep the browser cache in mind if you don't see any changes)?

domino 30th October 2006 19:39

Your changes worked Falko. Both Firefox 2 and Opera problems under Linux is solved.


All times are GMT +2. The time now is 23:27.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.