HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Can't get past login screen (http://www.howtoforge.com/forums/showthread.php?t=760)

Dmcomp 6th October 2005 07:41

Can't get past login screen
 
Install went without a hitch, But I cant seem to login to the interface.
Error message ="ERROR 101: wrong username or password."

I have tried all possible usernames and passwords on the system including admin and admin for the password with no luck?

How and where can I reset or find the password on my system (Debian 3.1)

Thank's in advance
Daryl

silviuchingaru 6th October 2005 09:53

I'm haveing the same problem. I'd installed the program but I can't login with user admin and pass admin... What can I do???

10x in advance!

till 6th October 2005 10:19

Please check if the ISPConfig database has been created correctly (with e.g. phpmyadmin). There must be a table sys_user with a record for the admin user inside.

Dmcomp 6th October 2005 13:32

Sorry till, I hate to say it but I am a bit of a newbie, What directory should this table be in? and how do you run phpmyadmin to find this table?. I know phpmyadmin is installed.

Regards,
Daryl

Dmcomp 6th October 2005 14:33

I have just re-installed everything from scratch again and it works ok.

Thanks

silviuchingaru 6th October 2005 16:54

I solved the problem by imprting db_config.sql from ./install dir

Now I'm having another problem with ISP Server Setup but this is another thread...

till 6th October 2005 16:57

Quote:

Originally Posted by silviuchingaru
I solved the problem by imprting db_config.sql from ./install dir

Now I'm having another problem with ISP Server Setup but this is another thread...

If you import the SQL dump manually ISPConfig wont work and you will get a bunch of other errors.

The best solution would be if you remove ISPConnfig by running /root/ispconfig/uninstall and run the setup again.


All times are GMT +2. The time now is 17:13.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.