HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   I can't send Mails with my emailclient (http://www.howtoforge.com/forums/showthread.php?t=6999)

tom 21st September 2006 02:24

I can't send Mails with my emailclient
 
I can send and receive Mails within the webmailclient. But I can't send mails with my personal-emailclient. I can't log in.

I've tried emailadress and username for the login but no succes.

Maybe it's to late?

Rocky 21st September 2006 04:57

What email client are you using?

Did you select the 'My Server Requires Authentication' option?

What's in your mail log?

tom 21st September 2006 10:44

Quote:

Originally Posted by Rocky
What email client are you using?

Thunderbird 1.5.07
Quote:

Originally Posted by Rocky
Did you select the 'My Server Requires Authentication' option?

Yes, I've tried with and without 'Server Requires Authentication' option', with and without TLS and I've tried the emailaddress and the isp-username as "username". Which is right, can I use both emailaddress and isp-username? I think so.
What's in your mail log?[/QUOTE]
That is quite strange. I've got that message but just 5 Minuts ago I've tried it again but there is nothing new than this:
Code:

Sep 18 19:15:03 server01  imaplogin: DISCONNECTED, user=web1_admin, ip=[::ffff:127.0.0.1], headers=0, body=0, time=0
Sep 20 19:05:09 server01  postfix/sendmail[19219]: fatal: usage: mailq [options]
Sep 20 19:24:37 server01  courierpop3login: TIMEOUT, user=web1_admin, ip=[::ffff:127.0.0.1], top=0, retr=0, time=518
Sep 20 23:31:54 server01 courierpop3login: TIMEOUT, user=web1_admin, ip=[::ffff:127.0.0.1], top=0, retr=0, time=352
Sep 20 23:46:45 server01 postfix/postmap[4243]: fatal: usage: postmap [-Nfinorvw] [-c config_dir] [-d key] [-q key] [map_type:]file...
Sep 21 00:40:57 server01 imaplogin: LOGIN FAILED, ip=[::ffff:127.0.0.1]
Sep 21 00:41:17 server01 imaplogin: LOGIN FAILED, ip=[::ffff:127.0.0.1]
Sep 21 00:42:21 server01 imaplogin: LOGIN FAILED, ip=[::ffff:127.0.0.1]
Sep 21 00:42:21 server01 imaplogin: DISCONNECTED, ip=[::ffff:127.0.0.1], time=5
Sep 21 00:42:28 server01 imaplogin: LOGIN FAILED, ip=[::ffff:127.0.0.1]
Sep 21 00:44:23 server01 imaplogin: DISCONNECTED, ip=[::ffff:127.0.0.1], time=0
Sep 21 00:48:58 server01 courierpop3login: LOGIN FAILED, ip=[::ffff:88.73.124.13]
Sep 21 00:49:42 server01 imaplogin: LOGIN FAILED, ip=[::ffff:127.0.0.1]
Sep 21 00:51:50 server01 courierpop3login: LOGIN FAILED, ip=[::ffff:88.73.124.13]
Sep 21 00:53:42 server01 courierpop3login: LOGIN FAILED, ip=[::ffff:88.73.124.13]

Now it's 10:40 am and there are no entries nothing in mail.log, mail.err or mail.info but I've tried to login several times and I could'nt get in.

till 21st September 2006 11:42

Quote:

can I use both emailaddress and isp-username
no, only the username that has the form like "web[ID]_username".

Quote:

Now it's 10:40 am and there are no entries nothing in mail.log, mail.err or mail.info but I've tried to login several times and I could'nt get in.
Please try to use the IP address of your server as smtp and pop3 server in thunderbird.

tom 21st September 2006 12:48

Quote:

Originally Posted by till
no, only the username that has the form like "web[ID]_username".



Please try to use the IP address of your server as smtp and pop3 server in thunderbird.

No sucsess even whith the IP and username.

:confused:

tom 21st September 2006 16:33

Now I've changed the password, I've tried to login with different mailclients but still I can't send mail with Home-mailclients.

tom 21st September 2006 23:22

SASL LOGIN authentication failed

that's the reasen, therefore I will start another thread. Thatone:
http://www.howtoforge.com/forums/showthread.php?t=7015


All times are GMT +2. The time now is 01:18.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.