HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   FATAL ERROR: register_globals is disabled in php.ini, please enable it (http://www.howtoforge.com/forums/showthread.php?t=6946)

wvsailor 19th September 2006 00:15

FATAL ERROR: register_globals is disabled in php.ini, please enable it
 
Installed ispConfig on FC5, good install! Excellent instructions and tutorials!

Now I'm trying to install osCommerce, and I received the following error:

FATAL ERROR: register_globals is disabled in php.ini, please enable it! :mad:

I checked the site settings, php is enabled in the site, and I even checked php.ini and register globals is ON.

Any help would be greatly appreciated!
Jim

till 19th September 2006 10:12

In which php.ini file did you enable register_globals? There are 3 files. Did you restart your apache webserver?

wvsailor 19th September 2006 10:29

php.ini
 
I'm not sure which php.ini I should edit (or where they are). Is it possible to only make the changes specifically for each site that is hosted or would it effect ALL sites? There are several changes I have to make for osCommerce (at least the install) to work properly.
Thanks in advance!
Best regards!
Jim

falko 20th September 2006 16:28

Have a look here: http://www.howtoforge.com/forums/sho...gister_globals
http://www.howtoforge.com/forums/sho...gister_globals

sjau 20th September 2006 19:45

you could create a .htaccess and enable register_globals just for that site:

Code:

php_admin_value safe_mode Off


All times are GMT +2. The time now is 20:42.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.