HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Amavis smtp Problems (http://www.howtoforge.com/forums/showthread.php?t=6802)

Wiesemarc 11th September 2006 22:49

Amavis smtp Problems
 
Everytime i send a mail with postfix, the mail get's a spam level on 4.5 or higher.

How do i get the server to accept mails sent throw the smtp, with user and password accepted ??

Have used the Howto on "Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAssassin, ClamAV)"

But nothing about amavis and SMTP..

falko 12th September 2006 16:55

Quote:

Originally Posted by Wiesemarc
Everytime i send a mail with postfix, the mail get's a spam level on 4.5 or higher.

On which server? On the server that receives the mail? Or is the sending and receiving server the same?
Do you use a valid domain name for sending? Is the sending server hosted on a dynamic IP address? Please make sure the IP address isn't blacklisted.

Wiesemarc 12th September 2006 17:21

It's a Debian Sarge, and it's sending and receiving the mails. All the domains is valid, and i have two ip's for the server. And i control the servers so my ip aint blacklisted.

falko 14th September 2006 18:08

It might happen because of the additional SpamAssassin rulesets that get downloaded from the internet. In the email header you can see which tests resulted in how many points.
Also make sure your domains have valid SPF records.


All times are GMT +2. The time now is 03:00.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.