HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Desktop Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=13)
-   -   Box: Ubuntu - VmWare: Win XP (http://www.howtoforge.com/forums/showthread.php?t=6787)

sjau 11th September 2006 15:40

Box: Ubuntu - VmWare: Win XP
 
Hiya

I finally thought why not moving completely to Ubuntu (while I only use Windows for things like a/v Skype, Photoshop and a few other things). The idea came I could setup VmWare on my Ubuntu Box and have a Win XP install there.

Well, said and done however I have problems with the network.

I'm using a wifi with a 128bit encryption (at least for the moment as I'm not in my home). My address is 192.168.1.39 and when I start the VmWare WinXP it gets assigned by DHCP 192.168.1.42.
Problem is that the inet connection in VmWare doesn't work. I can ping my Ubuntu box (192.168.1.39) but nothing else.

Any suggestions?

Ben 11th September 2006 15:51

What connectionmethod do you have for your VM Machine?
Bridged or NAT?

sjau 11th September 2006 15:55

I used Briged... when I changed to NAT vmware even refused to activate the card...

sjau 11th September 2006 20:17

With NAT instead of Briged it just works fine :)
I first had to configure NAT ^^

sjau 13th September 2006 16:47

Now I have another problem: why can't I access any USB device? the reason for me to install it was mainly so that I can use my webcam and bt headset which I can't get to run in ubuntu and use it on skype :(

falko 14th September 2006 20:12

I think a virtual machine can use only the hardware for which the host operating system has drivers.


All times are GMT +2. The time now is 14:14.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.