HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Image folder issue (http://www.howtoforge.com/forums/showthread.php?t=6750)

main3 9th September 2006 07:47

Image folder issue
 
Folder issue with ispconfig.


Ok every thing is working fine in my www/www.qcrev.com/image folder. How ever in PHPnuke I added a Module called SQERY image are located here. http://www.qcrev.com/SQuery/images/maps/unknown.gif and they do not showup.

Step I took.

I made sure I had good property for each folder. (still not working)
I then tested the image in firefox and IE and I get this error page.


Error 500 error - Internal Server Error!

The following error occurred:

The requested URL caused an internal server error.
If you get this message repeatedly please contact the Webmaster.

What could be the error and how could I remedy this situation.

sjau 9th September 2006 08:43

check your apache log what it says when you try to access that folder

main3 9th September 2006 17:23

Appache Error
 
I guess this is the issue.

Same error from August to September.

[Sat Sep 09 11:04:23 2006] [error] an unknown filter was not added: PHP
[Sat Sep 09 11:07:07 2006] [error] an unknown filter was not added: PHP
[Sat Sep 09 11:07:07 2006] [error] an unknown filter was not added: PHP
[Sat Sep 09 11:09:32 2006] [error] an unknown filter was not added: PHP
[Sat Sep 09 11:09:32 2006] [error] an unknown filter was not added: PHP
[Sat Sep 09 11:09:33 2006] [error] an unknown filter was not added: PHP
[Sat Sep 09 11:09:33 2006] [error] an unknown filter was not added: PHP
[Sat Sep 09 11:14:42 2006] [error] an unknown filter was not added: PHP
[Sat Sep 09 11:14:42 2006] [error] an unknown filter was not added: PHP
[Sat Sep 09 11:14:43 2006] [error] an unknown filter was not added: PHP
[Sat Sep 09 11:14:43 2006] [error] an unknown filter was not added: PHP

till 9th September 2006 17:24

Did you use any .htaccess files in the image folder? The 500er error is most likely caused by a .htaccess file that contains directives which are not allowed for htaccess files. To come around this, have a look here:

http://www.howtoforge.com/forums/sho...33&postcount=3

till 9th September 2006 17:25

Quote:

Originally Posted by main3
[Sat Sep 09 11:04:23 2006] [error] an unknown filter was not added: PHP

Thats not the isuue, just a warning. Have a look here:

http://www.howtoforge.com/forums/sho...94&postcount=6

main3 12th September 2006 00:44

Did these steps not sure of this step
 
Quote:

Originally Posted by till
Thats not the isuue, just a warning. Have a look here:

http://www.howtoforge.com/forums/sho...94&postcount=6

Sorry about all these questions.

I did the step in that link not to clear on this last step.

Quote:

On the file /home/admispconfig/ispconfig/lib/config.inc.php. Then change a setting in one of the websites and ISPConfig rewrites your apache configuration.

till 12th September 2006 12:03

Login to ISPConfig, change e.g. the quota value of one of your websites and then click on save.


All times are GMT +2. The time now is 16:37.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.