HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Can't receive email at all (or can't login) (http://www.howtoforge.com/forums/showthread.php?t=6734)

djkoelkast 8th September 2006 12:01

Can't receive email at all (or can't login)
 
Hi,

installed ISPConfig yesterday following the howto for debian sarge step by step. Everything seemed to work but when I wanted to mak the email addresses the problems started.

I didn't like the user prefix so I ended up with having no prefix at all, could this cause a problem???

When I want to login as email user in webmail it says name/password are not correct. When I want to login through pop3 in outlook it keeps coming with the password box.

Please help me out as I really need this to work. If you need any more info please say so.

djkoelkast 8th September 2006 12:19

Reintroduced the prefix but still I'm not able to receive mail.

In the maillog:

Code:

Sep  8 12:17:34 server ipop3d[17752]: pop3 service init from 192.168.1.50
Sep  8 12:17:34 server ipop3d[17752]: Command stream end of file while reading line user=??? host=[192.168.1.50]
Sep  8 12:17:43 server ipop3d[17755]: pop3 service init from 192.168.1.50
Sep  8 12:17:43 server ipop3d[17755]: Command stream end of file while reading line user=??? host=[192.168.1.50]
Sep  8 12:17:44 server ipop3d[17756]: pop3 service init from 192.168.1.50
Sep  8 12:17:44 server ipop3d[17756]: Command stream end of file while reading line user=??? host=[192.168.1.50]

what is all this about?

djkoelkast 8th September 2006 14:26

the solution was to install courier. thanks.


All times are GMT +2. The time now is 14:40.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.