HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Need Help With Some Settings (http://www.howtoforge.com/forums/showthread.php?t=6667)

jarrell 5th September 2006 14:51

Need Help With Some Settings
 
During inital installation after doing the ./setup its in a completely different language than im used to. So during that selection option where I can say I want english I chose it and kept going with installation. Now please dont get confused when I say this because this is the best way I know how to explain whats going on:

When you edit some sort of setting; you see it in english. On submission (clicking save); its in some other language I understand and comes right back to english! Can somebody tell me how to fix that?

Also I need someone to tell me how to get ispconfig to start as a service so that when the machine is rebooted; ispconfig is automatically restarted with it.:) Thanks alot!!

jjw 5th September 2006 15:03

Quote:

Originally Posted by jarrell
...
Also I need someone to tell me how to get ispconfig to start as a service so that when the machine is rebooted; ispconfig is automatically restarted with it.:) Thanks alot!!

/sbin/chkconfig ispconfig_server on should ensure that the ISP config server starts every time you reboot (I think this is set by default, but you could run /sbin/chkconfig --list | grep ispconfig to see). Can't help you with your first issue though. Good luck.

jarrell 5th September 2006 16:41

Quote:

Originally Posted by jjw
/sbin/chkconfig ispconfig_server on should ensure that the ISP config server starts every time you reboot (I think this is set by default, but you could run /sbin/chkconfig --list | grep ispconfig to see). Can't help you with your first issue though. Good luck.

[root@jdubbhosting ~]# chkconfig ispconfig_server on
service ispconfig_server does not support chkconfig
[root@jdubbhosting ~]#

falko 6th September 2006 18:42

Can you post the beginning of one of the other init scripts in /etc/init.d?

Quote:

When you edit some sort of setting; you see it in english. On submission (clicking save); its in some other language I understand and comes right back to english! Can somebody tell me how to fix that?
That's strange... :confused: Do you have a screenshot of it?

cambo 16th April 2011 07:21

Solution for Centos 5.5
 
Quote:

Originally Posted by jarrell (Post 39806)
[root@jdubbhosting ~]# chkconfig ispconfig_server on
service ispconfig_server does not support chkconfig
[root@jdubbhosting ~]#

I know this thread is old, but I have just had this problem.
It appears to be a Centos thing as I found the solution on the Centos site.
You need to edit the /etc/init.d/ispconfig_server script as follows:
Code:


#!/bin/bash
# chkconfig: - 90 25
# processname: ispconfig_server
# description: ISPConfig Server Service Script
#########################################################################
# Copyright (c) 2005, projektfarm Gmbh, Till Brehm, Falko Timme

Added 3 lines between #!/bin/bash and the start of the copyright notice.
It is important you add all 3 lines and that the # is in front of them.
Hope this helps someone in the future.
Regards
Cambo


All times are GMT +2. The time now is 08:22.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.