HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   PHP Sessions not working on one site! (http://www.howtoforge.com/forums/showthread.php?t=6345)

badben 21st August 2006 16:39

PHP Sessions not working on one site!
 
I have ispconfig running on mandrake 10.2 using perfect setup.

The problem is that on one of my sites sessions don't work and on the others they do.

On the site that they don't work zencart is installed in folder web/zencart/ and sessions are set to be stored in a database.

Does anybody know if this will change where sessions are stored for the whole site i.e a script in web/?

there are no settings in the apache directives for either site and the site settings in ispconfig are identical for both sites.

Ben

falko 22nd August 2006 14:41

Is PHP Safe Mode enabled for that site? If so, have you tried to disable it?

badben 22nd August 2006 15:20

No PHP safe mode is not enabled.

falko 23rd August 2006 16:11

Have you tried debugging the Zencart scripts?

badben 23rd August 2006 19:58

How do you mean?

Sorry if that is a stupid question

falko 24th August 2006 18:47

I mean putting some echo or print_r statements into the PHP scripts to see what it is doing at which stage.


All times are GMT +2. The time now is 12:14.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.