HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   User & email account error (http://www.howtoforge.com/forums/showthread.php?t=6331)

AaronNGray 20th August 2006 18:22

User & email account error
 
I am getting the following message when trying to save a "User & email" account :-

"Your changes cannot be saved because this item is currently being updated. Please try again later."

After a good ten minutes I have tried restarting the ispconfig_server service and that has not cleared the message, I have tried restarting the machine, again to no effect.

It seems to happern when setting or clearing the Administrator switch too quickley but it has stuck on one account and as I said restarting the server does not solve the problem.

Aaron

falko 21st August 2006 16:50

Which distribution do you use?
What's the output of
Code:

ls -la /root/ispconfig
?

AaronNGray 21st August 2006 16:54

Deadlock
 
it looks like there is some sort of deadlock situation on updating some mail and user accounts.

The only way out is deleteing the account and recreating it, but then I run into the error message :-

"The user with the name root-aarongray-org does already exist."
"Duplicate Email Address."
"A user with administrator rights does already exist for this site."

Sorry about this but this whole "user & Email" area seems really buggy.

Deleteing everything and emptying the recycle bin worked. But then it seems if you make a mistake along the way you have to delete everthing and start again.

Aaron

falko 22nd August 2006 13:47

What about my previous questions?

AaronNGray 22nd August 2006 19:28

Fedora Core 5

I recreated the account with desired properties. I am not able to access this machine at present. Am on a fresh instillation on a couple of server machines, so I will let you know if I have the same problem.

Thanks,

Aaron

fa4744 11th September 2006 12:54

More administrator problems
 
I'm having the same problems with the administrator account. Output of ls -la /root/ispconfig is:

server1:~# ls -la /root/ispconfig
total 124
drwxr-xr-x 9 root root 4096 2006-09-11 05:17 .
drwxr-xr-x 5 root root 4096 2006-09-07 18:50 ..
-rwxr-xr-x 1 root root 54204 2006-09-07 18:49 cronolog
-rwxr-xr-x 1 root root 9673 2006-09-07 18:49 cronosplit
drwxr-xr-x 12 root root 4096 2006-09-07 18:42 httpd
drwxr-xr-x 12 root root 4096 2006-09-07 18:49 isp
-rw-r--r-- 1 root root 8 2006-09-11 05:17 .old_path_httpd_root
drwxr-xr-x 6 root root 4096 2006-09-07 18:38 openssl
drwxr-xr-x 6 root root 4096 2006-09-07 18:46 php
drwxr-xr-x 4 root root 4096 2006-09-07 18:49 scripts
drwxr-xr-x 4 root root 4096 2006-09-07 18:49 standard_cgis
drwxr-xr-x 2 root root 4096 2006-09-07 18:49 sv
-rwx------ 1 root root 9389 2006-09-07 18:49 uninstall

Thanks for your help.

Dave

falko 12th September 2006 15:55

Which distribution do you use? What's the output of
Code:

ps aux|grep wconf
? What's the output of
Code:

/root/ispconfig/php/php /root/ispconfig/scripts/writeconf.php
?


All times are GMT +2. The time now is 10:14.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.