HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Add new IP - HTTP NameVirtualHost setting (http://www.howtoforge.com/forums/showthread.php?t=62374)

carpman 26th June 2013 13:47

Add new IP - HTTP NameVirtualHost setting
 
Hi, wish to convert some sites to dedicated IP and so need to add IP to system.

In the SP i go to

System > Server IP > Add IP

i get most of itm but not sure about the setting

HTTP NameVirtualHost


do i need to check this?

thanks

till 26th June 2013 14:28

Quote:

Originally Posted by carpman (Post 299111)
Hi, wish to convert some sites to dedicated IP and so need to add IP to system.

In the SP i go to

System > Server IP > Add IP

i get most of itm but not sure about the setting

HTTP NameVirtualHost


do i need to check this?

thanks

This checkbox has to be enabled when you want to use the Ip for a website.

carpman 26th June 2013 14:52

Thanks.

have set this, added IP to site edited DNS ot use new IP and did a dns check thats showd domain is pointing to new IP.

Trouble is the site will not load now?

I am hoping this is just a DNS propagation issue?

thanks

carpman 26th June 2013 15:17

One thing that is of concern is that when i try and access site via the new IP it does not load?

thought that it would work using the IP?

thanks


All times are GMT +2. The time now is 17:24.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.