HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   phpMyAdmin issues (http://www.howtoforge.com/forums/showthread.php?t=62366)

alleks 25th June 2013 17:26

phpMyAdmin issues
 
Hello!

I hope you can give me a hand, with the following issue, as I really don't know what else to try/do.

Related to my issue, is this post here #11 http://www.howtoforge.com/forums/sho...rt_type&page=2 but I've tried everything I found relevant to the matter, but I still get

Code:

: Missing parameter: import_type
: Missing parameter: format

I haven't tried replacing my session.inc.php with this one http://download1.swsoft.com/Plesk/Au...ession.inc.php because the difference is significant, and I don't know that well phpMyAdmin's code, to see if I will suffer any security or bug issues.

Had tried
- The
Code:

max_request_variables
, haven't tried it as I don't see it by default in php.ini

- My
Code:

arg_separator.input
is commented and set to
Code:

";&"
-
Code:

session.save_path
already set and seems to work fine

- The Hardened-PHP thing, I doubt that is the case... I have a default CentOS Nginx MySQL PHP configuration.

And I run php version 5.3.3

So, do you guys have any ideas?

cbj4074 26th June 2013 16:01

As Till suggested in the other thread that you cited, this problem is with phpMyAdmin or your PHP configuration (or filesystem permissions). (At least now, you are in the right place for this question. :))

You might consider installing PMA manually, just to see if that fixes the problem. What you're experiencing seems to be a bug in whatever version you have (did you state which version you're using somewhere?).


All times are GMT +2. The time now is 06:59.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.