HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   ISpconfig with Ip or without ! (http://www.howtoforge.com/forums/showthread.php?t=61803)

foxpro 11th May 2013 02:07

ISpconfig with Ip or without !
 
Hello everyone , I have a strange problem .
I have followed http://www.howtoforge.com/perfect-se...ot-ispconfig-3 to install in my vps . AFter installation whenever i tried to access ispconfig with ip:8080 it shows error and tell me to access by https wich is normal as i followed that tutorial and did what they said there . But after restarting when i try to access ispconfig with https://ip:8080 it just loading and loading , nothing was and is showing . When i try to http://ip:8080 , it shows Bad Request


Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

Hint: https://server1.domain.com:8080/


But my domain is not yet managed as it takes time(is that?) . I have registered nameserver from my registerer ns1 and ns2 by that ip and changed the nameserver . But as it is yet not live , how can i access ispconfig with that ip as i did before , before restart ?

foxpro 11th May 2013 03:11

Also ....
 
https://dl.dropboxusercontent.com/u/.../Capture-2.PNG


All times are GMT +2. The time now is 01:40.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.