HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (
-   Installation/Configuration (
-   -   Quota doesn't work (

MyKE 20th April 2013 16:01

Quota doesn't work
Hello, I have last ISPConfig on Ubuntu 12.04 which is running on SSD disc. I have followed tutorial and enabled quota.
But when I create ftp user with 10 MB disc quota and 5 files quota, it doesn't work. Can you help me?



# /etc/fstab: static file system information.
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc nodev,noexec,nosuid 0 0
/dev/mapper/server-root / ext4 errors=remount-ro,usrjquota=quota.user,,jqfm t=vfsv0 0 1
# /boot was on /dev/sda1 during installation
UUID=a0e8adb6-de97-4709-9a24-5f8efb3294f2 /boot ext2 defaults 0 2
/dev/mapper/server-swap_1 none swap sw 0 0
Quota is enabled so I don't know where is problem:


root@server:/home/administrator# quotacheck -avugm
quotacheck: Quota for users is enabled on mountpoint / so quotacheck might damage the file.
Please turn quotas off or use -f to force checking.
Thank you for help

MyKE 7th May 2013 00:02

Can somebody give me advice? I can't find solution how to fix it but without success :(

All times are GMT +2. The time now is 20:42.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.