HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   vmware-server-console does not open (http://www.howtoforge.com/forums/showthread.php?t=61387)

Camomille 11th April 2013 16:44

vmware-server-console does not open
 
Hello,

I have made a fresh install of vmware server 2.02.. on an Ubuntu 10.10 server following your instructions.
I cannot open the console on port 8333 on my Windows 7 machine. The server is not faulty since I could open the console using IE 8 on an XP machine!
I don't have IE on my win 7 pc. Using Firefox, I get a " loading " white page.
Using Chrome, I have the usual "invalid certificate page" followed by an error page "Erreur 324 (net::ERR_EMPTY_RESPONSE) ....."

I've been using vmware for years and certainly installed it about 10 times and never got this problem ;) ;)

Does anyone have an idea on the origin of this problem? In what direction should I search for a solution ???

Great thanks in advance.

Greetings to all.

Camomille

Camomille 14th April 2013 15:49

Solved
 
Hello,
My problem has been solved by inadvertance ;)

This might been usefull to anyone having same problem.
I have Firefox, Chrome and IE8 installed on my Win 7 machine. I couldn't use IE 8 for a while since it was automatically crashing after 20 seconds.
Since I couldn't repair it, I went on Windows update and installed IE9.
I can now access and use my vmware server console using IE9 and Chrome . I can now access the console using Firefox but it makes some errors later .


I hope this will ever help someone ;)

Greetings to all.

Camomille


All times are GMT +2. The time now is 04:49.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.