HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   No Redirect Type While Creating Subdomain (http://www.howtoforge.com/forums/showthread.php?t=61330)

sertaconay 7th April 2013 15:09

No Redirect Type While Creating Subdomain
 
1 Attachment(s)
Hello.

I want to create a subdomain. I searched it on the internet and it's said that "L" redirect type should be selected. But R, L and R,L types are disabled and i cannot select them. I attached a screenshot of Redirect Type select list.

I follow these steps to create subdomain:

Adding subdomain for website from Subdomain for website section.
Adding DNS A record for subdomain.
Creating subdomain folder in web directory and setting owner.

What am i missing?

P.S.: I selected last in Redirect Type select list and it didn't work, didn't redirect to its folder.

I'm on Squeeze, using Nginx + PHP-FPM.

falko 8th April 2013 19:16

Quote:

Originally Posted by sertaconay (Post 295488)
Hello.

I want to create a subdomain. I searched it on the internet and it's said that "L" redirect type should be selected. But R, L and R,L types are disabled and i cannot select them. I attached a screenshot of Redirect Type select list.

These flags are for Apache, not nginx, that's why you cannot select them.

sertaconay 8th April 2013 19:30

Thank you for your answer.

So, should i select "last" type and wait one day for redirecting?

Are all my steps i followed right?


All times are GMT +2. The time now is 22:34.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.