HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   [3.0.5.1] Not creating clients, websites, shell users (http://www.howtoforge.com/forums/showthread.php?t=61319)

briand0713 6th April 2013 03:27

[3.0.5.1] Not creating clients, websites, shell users
 
Greetings,

I have been having trouble trying to add a second client with a website. I am also having problems adding a shell user account for both the 1st client and 2nd client.

A couple of weeks ago I was able to successfully setup a client, website, shell & ftp user for client1 for (client1.com)

Today I tried to make a second client for domain (client2.com). I did the website setup exactly the same way as I did for client1 but ISPConfig doesn't generate anything in /srv/www/* for the website.
I am also having a similar problem with trying to setup a shell user for both clients. I went through the same steps as I did when I created the shell user for client1 but ISPConfig would not generate the user account.
Another thing that I noticed is when I visit www.client2.com, it directs me to www.client1.com

I am hoping someone here could assist me in figuring out what is going wrong and how to fix the problem.

Thanks

Edit: Creating subdomains also doesn't seem to be working now either


All times are GMT +2. The time now is 08:44.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.