HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Mail and database problems (http://www.howtoforge.com/forums/showthread.php?t=61247)

Brenton 1st April 2013 13:26

Mail and database problems
 
Hi

I've just finished setting up a new server using "The Perfect Server - Ubuntu 12.10 (Apache2, BIND, Dovecot, ISPConfig 3)" and moved my data over from my old server. I used the steps outlined by Till (http://www.howtoforge.com/forums/sho...+server&page=2) Most things are working well, except for:

Mail
On the old server my directory structure was: /var/vmail/domain.com/user/(then all the folders)
On my new server my directory structure is: /var/vmail/domain.com/user/Maildir/(then all the folders)

I need to be able to go back to not having /Maildir as some accounts I host use IMAP and now it's just showing the email in /Maildir/.

Database
I don't have that many databases so it was easy to export them individually from the old server and create them in the new server using PHPMyAdmin.

The issue seems that my users that show up Sites > Database Users and my databases that I created are not showing under the relevant tables in the mysql database. So the WP sites can't connect to the correct database unless I use root and the root password.

Not sure if the above is clear? Any help will be greatly appreciated.

Regards
Brenton

zapyahoo 1st April 2013 19:59

Not really an expert... but since no one came forward.
I think there's a database resync option in Tools > Resync Tools

Brenton 2nd April 2013 08:03

Hi zapyahoo

Thanks for the reply. I've tried that, it was step 7 in the list by till. No luck.

Brenton

zapyahoo 3rd April 2013 19:33

Sorry, can not see the list here.


All times are GMT +2. The time now is 16:52.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.