HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Just upgraded to newest ispconf 3 (http://www.howtoforge.com/forums/showthread.php?t=61232)

happz 30th March 2013 20:32

Just upgraded to newest ispconf 3
 
Didn't notice any issue but today, (a few days later) I made a php.ini change and restarted apache2 and received this message:

[Sat Mar 30 13:27:37 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
[Sat Mar 30 13:27:37 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
... waiting [Sat Mar 30 13:27:38 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
[Sat Mar 30 13:27:38 2013] [warn] NameVirtualHost *:80 has no VirtualHosts


anyone know why?

thx,
happz

darinpeterson 2nd April 2013 02:17

I have the same question open from a new install. Nobody is answering it as of yet: http://www.howtoforge.com/forums/showthread.php?t=61244

I have only seen this in ISPConfig 3.0.5.2.

falko 5th April 2013 00:41

Quote:

Originally Posted by happz (Post 295059)
anyone know why?

thx,
happz

Because we added
NameVirtualHost *:80
NameVirtualHost *:443

to the configuration - these are missing on some distributions, and without them, vhosts that use * as the IP don't work.

These are just warnings, so please ignore them. They don't do any harm to your system.


All times are GMT +2. The time now is 16:43.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.