HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   Domain blend problem, all websites are mixed (http://www.howtoforge.com/forums/showthread.php?t=61202)

Geezer 28th March 2013 23:37

Domain blend problem, all websites are mixed
 
Hello,

I have a problem with my brand new installation of ISPConfig 3.0.5.1
With nginx on a single fixed IP server.

I started to create some domains, everything was working perfectly.
E-mails, websites, FTP, databases.

Once i arrived at approximately 10 DNS zone and 10 domains on the same server (with only one external fixed IP) the server started to create some mix problems.

www.domain1.com works well with domain1 FTP.
www.domain2.com web directory is linked to www.domain1.com
www.domain3.com web directory is linked to www.domain1.com
www.domain4.com web directory is linked to www.domain1.com
etc etc..

When i access to domain2.com, the domain1.com website appear.

So the problem is that the FTP of domain2-3-4.com is not anymore linked the "website" directory. But if i connect to the FTP or domain2-3-4 everything works well. This is only the access through the internet browser.

I don't understand why and i'm looking for help to solve the problem.

Do you have any ideas or solutions ?

Best regards and thank you for your help

Geezer


All times are GMT +2. The time now is 02:56.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.