HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   ISPConfig Prepends "default" to FTP-User (http://www.howtoforge.com/forums/showthread.php?t=61168)

Transmaniacon MC 27th March 2013 12:47

ISPConfig Prepends "default" to FTP-User
 
2 Attachment(s)
Greetings,

Installed ISP Config on debian 6 per: The Perfect Server - Debian Squeeze (Debian 6.0) With BIND & Dovecot [ISPConfig 3].

Added domain example2.com, and an email account. These are working as expected. When adding an FTP-User (see ftp-01.png), things "look" normal. However, the system is appending "default" to each FTP-User created (see ftp-02.png). I confirm this by testing FTP, and only when logging in with "defaultexample2user" (for example) am I able to log in.

Obviously something isn't right and I'm not sure where this is happening. Thanks in advance for any help.

Transmaniacon MC

Transmaniacon MC 27th March 2013 12:50

Apologies. The system:

ISPConfig 3.0.5.1
Debian 6

Transmaniacon MC 28th March 2013 13:53

Apparently the system prepends the reseller's name to the FTP-User, and since there was at the time no reseller, the system prepends "default" to the user.

Rockdrala 28th March 2013 13:57

That's working as intended. If you don't assign a client a unique user name, which it looks like you didn't you will have the default naming prepended. All ftp accounts are prepended by the user name.

If you did have a unique name entered in for the user name its prepended too.

Transmaniacon MC 28th March 2013 21:33

Quote:

Originally Posted by Rockdrala (Post 294888)
That's working as intended. ...

I understand. Thank you for your help. :)


All times are GMT +2. The time now is 17:44.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.