HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Roundcube Soap Error: Error Fetching http headers (http://www.howtoforge.com/forums/showthread.php?t=61165)

dusandevic 27th March 2013 11:58

Roundcube Soap Error: Error Fetching http headers
 
I have problems with Debian Squeeze/ISPConfig 3.0.5.1 and Roundcube mail client. Sending and receiving works fine, but I can't change my password, set e-mail forwarding (from RoundCube, ISPConfig mail fw works).

I tried a few things I've found online for this problem, but really can't step off "Soap Error: Error Fetching http headers".

I do not have certificate for SSL.

I've found this:
Q: I get an error "Soap Error: fetching http headers"
A: This happens when the plugins are trying to reach your interface under http but you have it run it under https. So just change it in the config file.

Tried to play with force https variables (true/false), no luck.

Any ideas?

Horfic 27th March 2013 14:39

do you have the newest version of the plugins?

dusandevic 27th March 2013 14:42

Yes, i have the newest versions.

Horfic 27th March 2013 14:43

are you using, https on ispconfig or http? which port are you using? default?

dusandevic 27th March 2013 14:45

I am using https on ispconfig, default port.

Horfic 27th March 2013 14:47

so your config would be

https://<<YOUR SERVER>>:8080/remote/

dusandevic 27th March 2013 14:51

I am accessing ISPconfig login panel via https://server1.dusandevic.com:8080 and not sure what /remote means.

Horfic 27th March 2013 15:00

install instruction, step 5

http://bugs.web-wack.at/documents/1

dusandevic 27th March 2013 15:02

Thanks a lot, I will take care of that. My friend installed ISPConfig for me so I don't have a lot of experience with that settings.

dusandevic 27th March 2013 16:26

Set this to https and now everything is great:

$rcmail_config['soap_url'] = 'https://<<YOUR SERVER>>:8080/remote/';

Thanks a lot!


All times are GMT +2. The time now is 02:56.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.