HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   The Perfect Server - Apache2 - 403 Forbidden (http://www.howtoforge.com/forums/showthread.php?t=61128)

Shella 25th March 2013 14:31

The Perfect Server - Apache2 - 403 Forbidden
 
Hi everybody,
I installed a web server with instructions in The Perfect Server - Ubuntu 12.10 (Apache2, BIND, Dovecot, ISPConfig 3).

Everything seem ok BUT I can't reach my new domains that I create through ISPCONFIG.

What I mean is that if I go with the browser in http://192.168.3.100 I get the "It works" default page but if I go to the url http://192.168.3.100/domain I get the 403 Forbidden code.

Now....

I post here some configuration file:

interfaces:


Code:

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
iface eth0 inet static
        address 192.168.3.100
        netmask 255.255.255.0
        network 192.168.3.0
        broadcast 192.168.3.255
        gateway 192.168.3.1
        dns-nameservers 8.8.8.8 8.8.4.4

Hosts:

Code:

127.0.0.1      localhost.localdomain  localhost
192.168.3.100  server1.troispois.com  server1

# The following lines are desirable for IPv6 capable hosts
::1    ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters

Syslog (a final part)

Code:

Mar 25 14:16:01 server1 CRON[2741]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:17:01 server1 CRON[2747]: (root) CMD (  cd / && run-parts --report /etc/cron.hourly)
Mar 25 14:17:01 server1 CRON[2748]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:18:01 server1 CRON[2755]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:19:01 server1 CRON[2760]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:20:01 server1 CRON[2787]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:20:01 server1 CRON[2788]: (getmail) CMD (/usr/local/bin/run-getmail.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:20:02 server1 pure-ftpd: (?@127.0.0.1) [INFO] New connection from 127.0.0.1
Mar 25 14:20:02 server1 pure-ftpd: (?@127.0.0.1) [INFO] Logout.
Mar 25 14:20:02 server1 dovecot: imap-login: Disconnected (disconnected before greeting, waited 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<aISSqb/YSgB/AAAB>
Mar 25 14:20:02 server1 postfix/smtpd[2812]: connect from localhost.localdomain[127.0.0.1]
Mar 25 14:20:02 server1 postfix/smtpd[2812]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Mar 25 14:20:02 server1 postfix/smtpd[2812]: disconnect from localhost.localdomain[127.0.0.1]
Mar 25 14:20:02 server1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<jq6Sqb/YEgB/AAAB>
Mar 25 14:21:01 server1 CRON[2843]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:22:01 server1 CRON[2848]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:23:01 server1 CRON[2854]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:24:01 server1 CRON[2861]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:25:01 server1 CRON[2869]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:25:01 server1 CRON[2872]: (getmail) CMD (/usr/local/bin/run-getmail.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 25 14:25:01 server1 pure-ftpd: (?@127.0.0.1) [INFO] New connection from 127.0.0.1
Mar 25 14:25:01 server1 pure-ftpd: (?@127.0.0.1) [INFO] Logout.
Mar 25 14:25:01 server1 dovecot: imap-login: Disconnected (disconnected before greeting, waited 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<9a9vu7/YUAB/AAAB>
Mar 25 14:25:01 server1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<U/Bvu7/YGAB/AAAB>
Mar 25 14:25:01 server1 postfix/smtpd[2894]: connect from localhost.localdomain[127.0.0.1]
Mar 25 14:25:01 server1 postfix/smtpd[2894]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Mar 25 14:25:01 server1 postfix/smtpd[2894]: disconnect from localhost.localdomain[127.0.0.1]
Mar 25 14:26:01 server1 CRON[2923]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)

I'm not so used to play with webserver but it seem pretty strange to me that I can't read the "domain" content

If some other files are needed there's no problem for me to give it to you.

Thanks a lot.

Shella


All times are GMT +2. The time now is 10:01.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.