HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   CentOS 6.4 x86_64 - ISPConfig 3.0.5.1 - Amavis Errors (http://www.howtoforge.com/forums/showthread.php?t=61088)

Hairy 22nd March 2013 18:16

CentOS 6.4 x86_64 - ISPConfig 3.0.5.1 - Amavis Errors
 
I just did a fresh installation of The Perfect Server - CentOS 6.4 x86_64 (Apache2, Dovecot, ISPConfig 3) and ISPConfig 3.0.5.1. There are some things that don't work correctly.

ISPConfig shows an error in the ISPConfig Mail-Warn - Log panel as follows:
Mar 22 11:25:39 pluto amavis[2083]: No ext program for .lha, tried: lha
Mar 22 11:25:39 pluto amavis[2083]: Found decoder for .cab at /usr/bin/cabextract
Mar 22 11:25:39 pluto amavis[2083]: No ext program for .tnef, tried: tnef
Mar 22 11:25:39 pluto amavis[2083]: Internal decoder for .tnef
Mar 22 11:25:39 pluto amavis[2083]: Found decoder for .exe at /usr/bin/unrar; /usr/bin/arj
Mar 22 11:25:39 pluto amavis[2083]: No decoder for .lha

I patched up some of these errors by typing the following commands:
yum install lha

Can the author please fix the installation guide on step #14 Install Amavisd-new, SpamAssassin And ClamAV? from:
yum install amavisd-new spamassassin clamav clamd unzip bzip2 unrar perl-DBD-mysql

to:
yum install amavisd-new spamassassin clamav clamd unzip bzip2 unrar perl-DBD-mysql lha


All times are GMT +2. The time now is 10:56.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.