HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   Problem with /usr/local/ispconfig/server/server.sh (http://www.howtoforge.com/forums/showthread.php?t=60908)

Snowman 11th March 2013 14:24

[solved] Problem with /usr/local/ispconfig/server/server.sh
 
Hi there,
i have multiserver setup, with mysql database server on second node.
Since last upgrade to 3.0.5.1 it seems that ispconfig web interface requests are not being executed by server. When i execute /usr/local/ispconfig/server/server.sh manualy, it will gives me no output. On mysql server it will return "finished". Can someone give me an advice what should i check or so ...

/var/log/ispconfig/cron.log - there are no errors at all.

Thanks,
Martin

till 11th March 2013 14:32

http://www.howtoforge.com/forums/showthread.php?t=58408

Snowman 11th March 2013 14:42

Sorry,

Debian - Squeeze - up to date
ISPConfig 3.0.5.1

All services all OK and working, disk is not full, DNS is also OK. No disabled_functions are manualy written in php.ini files.

Snowman 11th March 2013 14:47

Ok thanks,
got solved, there was another server.php running stacked.
I solved it by debug setting like is described in :
http://www.faqforge.com/linux/debugg...-of-a-failure/

Login to the ISPConfig intterface and set the log level to Debug under System > System > Server Config (see also chapter 4.9.2.2 of the ISPConfig 3 manual) for the affected server.

Thanks.

[lock/solve pls]

Snowman 13th March 2013 15:10

Hi there,
i realized the problem persists. Main server do not processes requests, its in Job Queue for 2 or more days. Any thoughts ?


All times are GMT +2. The time now is 12:32.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.