HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   No login screen after upgrade to 3.0.5.1 (http://www.howtoforge.com/forums/showthread.php?t=60905)

pdfforge 11th March 2013 09:42

No login screen after upgrade to 3.0.5.1
 
Hi,

after upgrading ispconfig to 3.0.5.1 on CentOS 5.5, I have no login fields on the first page of isp config. I can't find any errors in the logs. If I saw it right, the ispconfig vhost does not log by default, but also after enabling the httpd logs did not show anything of interest. Before the update (3.0.3.x), everything worked just fine. How can I now find out what went wrong here? It was said that fastcgi was added as a requirement, but that is installed as well.

kind regards,
Philip

till 11th March 2013 14:43

ISPConfig does not sue any rewrite rules for its interface.Maybe you added a gloval rewrite rule in your aoache configuration somewhere?

pdfforge 11th March 2013 14:52

I misinterpreted the log file, it was the referrer coloumn and not the redirection target. And after looking it up, 304 mean "not modified" (for some reason).

So php is working, but still no login box here. Any ideas?

till 11th March 2013 15:03

Please check that the cgi / fcgi php binary on your system is in the path which is used in the php fcgi starter script of the ispconfig vhost.

pdfforge 11th March 2013 15:07

as I have said, php is working, the page itself renders, it just does not contain a login box. I will send you a link to the page via IM.

xanmundi 12th March 2013 10:50

I had the same problem using Debian, did not come out the login page, using port 81.
I solved by editing the Bastille and adding to the configuration port 81. I have no idea why it was not in the list:
cd / etc / Bastille
nano bastille-firewall.cfg
Find the line "TCP_PUBLIC_SERVICES =" 20 21 22 25 53 .... "
Add port 81

pdfforge 12th March 2013 17:22

On CentOS, there is no Bastille, so this does not seem to be the problem.

pdfforge 14th March 2013 10:50

As I could not find any solution, I had to remove ispconfig and have moved the vm to ubuntu.


All times are GMT +2. The time now is 02:39.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.