HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   [ubuntu_12.04]{ (http://www.howtoforge.com/forums/showthread.php?t=60774)

stoute 2nd March 2013 23:17

[ubuntu_12.04]{
 
EDIT: Title: [UBUNTU_12.04]{ispConfig3} Unable to access outside of local network

I followed the tutorial here and i can access everything perfect on the local network. I can access everything on the local network using https://10.1.10.xxx:8080 and it works fine.

The problem comes from when I try to access the ispconfig admin section from outside my home network. I use either https://server_domain.tld:8080 or https://Server_IP:8080 and I get a connection time out.

I found this as a possibility but don't know if this is what I need to do to resolve it.

I can access the hosted domains from outside the network just fine. Example

To summarize:

Working:
-hosted sites(domains)
-FTP access
-local admin control
-internal and external ssh

Not working:
-external admin control

I need to get this working as I will be setting up a second server in another state and will not be able to go back to set that one up for a few months. (need remote access). I could use VNC viewer to gain access to the GUI but would prefer to not need to use that as its not the most reliable way to access the server.

falko 4th March 2013 18:06

Does your router forward port 8080 to your ISPConfig server?

stoute 4th March 2013 20:11

Yes I did. I even setup DMZ to make sure ANYthing incoming would route to the server IP. I have since turned off DMZ for security but can re-enable it if needed.

I forgot to mention that I can get a server permissions error going to http://server_domain.tld but the port 8080 doesn't allow access (connection timeout)

I'm going to reinstall the entire Ubuntu install tomorrow if I can't get this existing install to work.

stoute 5th March 2013 20:41

I figured it out.

I changed the port # for additional security so someone who might know we use ISP config can't just use 8080 and get to our adminCP...

I forgot I did this so I've been trying to use 8080 this whole time. :(

Thanks for looking at it though.

PS. and yes I DO feel dumb


All times are GMT +2. The time now is 15:34.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.