HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   APS Installer - version? (http://www.howtoforge.com/forums/showthread.php?t=60750)

sageman 1st March 2013 00:59

APS Installer - version?
 
Hi there,
thank you for including the APS Installer, this will help speed up installs.

I noticed that only certain Packages are available by default - if I understand this correctly, this is controlled by the "APS Standard Version".

For example, on apsstandard.org:
APS Standard Version 1 will show Joomla! 3.0.3-5
APS Standard Version 1.2 will show Joomla! 2.5.9-4 and 3.0.3-8

In ISPConfig, I can only find Joomla! 3.0.3-5 - which suggests that you are using APS Standard Version 1 ?

Is there a way to switch to the APS Version 1.2 Packages ?

till 1st March 2013 10:24

Quote:

In ISPConfig, I can only find Joomla! 3.0.3-5 - which suggests that you are using APS Standard Version 1 ?
Yes.

Quote:

Is there a way to switch to the APS Version 1.2 Packages ?
No.APS 1.2 is a completyl different packaging standard with a different config file syntax.

rober 3rd July 2013 16:58

same request

i use ISPConfig 3.0.5.2 , and i want user moodle 2.5 (APS 1.2)
is impossible yet?

till 3rd July 2013 17:39

ISPConfig supports only aps version 1.1.

SamTzu 22nd July 2013 11:10

Aps 1.2
 
You can fool ISPconfig to use "older" installation files. Instructions can be found here.

http://www.howtoforge.com/forums/showthread.php?t=62385


All times are GMT +2. The time now is 20:55.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.