HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   SSL not created on domains (http://www.howtoforge.com/forums/showthread.php?t=60702)

DKLeader 26th February 2013 21:21

SSL not created on domains
 
Hi,

When I create SSL from the ISPConfig panel for a domain this is not being added to the vhost file.
I have tried on both web servers I have running and with same result.

ISPConfig version : 3.0.4.6 (Multiserver)
Web Server 1 : Debian Lenny
Web Server 2 : Debian Squeeze (virtual server)

I have tried the different ideas from other posts but without any luck.

Appreciate if anyone could come up with some idea or hints.

falko 27th February 2013 16:06

Did you check SSL on the first tab?

DKLeader 28th February 2013 00:15

Solved
 
Yes I did use the SSL on first tab.

I did a ls -l on /sites-enabled and noticed that something was wrong with the permissions and the vhost file sizes.

My fault was that I deleted the SSL part in the vhost files from here were I should have done it at /sites-available when my apache could not start.

After I deleted the vhosts in question and created new symlinks I could create the SSL from ISPConfig again.


All times are GMT +2. The time now is 09:42.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.