HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   [Postfix/Dovecot] Log Problem (http://www.howtoforge.com/forums/showthread.php?t=60659)

hias 24th February 2013 08:49

[Postfix/Dovecot] Log Problem
 
Hello,

I'm pretty new to linux server administration, but somehow I managed to run a mailserver on it with postfix, dovecot, hordemail und some other programs that should stop the spam, check for viruses and so on..

I'm waiting for an E-Mail and I wanted to check the log if it was rejected. In the log I've found this:
Quote:

Feb 22 00:15:48 mydomain postfix/smtpd[5101]: connect from mydomain.de[127.0.0.1]
Feb 22 00:15:48 mydomain postfix/smtpd[5101]: disconnect from mydomain.de[127.0.0.1]
Feb 22 00:15:48 mydomain dovecot: imap-login: Aborted login (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, TLS
Feb 22 00:17:48 mydomain postfix/smtpd[5109]: connect from mydomain.de[127.0.0.1]
Feb 22 00:17:48 mydomain postfix/smtpd[5109]: disconnect from mydomain.de[127.0.0.1]
Feb 22 00:17:48 mydomain dovecot: imap-login: Aborted login (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, TLS
This repeats over and over again. Do you have a clue what might go on? :confused:

falko 25th February 2013 18:55

Do you use ISPConfig?


All times are GMT +2. The time now is 22:53.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.