HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   creating new mailbox on ispconfig 3.0.4.6 and master-slave configuration (http://www.howtoforge.com/forums/showthread.php?t=60627)

themark 20th February 2013 17:40

creating new mailbox on ispconfig 3.0.4.6 and master-slave configuration
 
Hi there,

we have added on our stack a brand new server, in slave mode (we are in master-slave enviroment).

All works well, the only problem is that if I create a new mailbox, the mailbox will be created on the server, but added only in the master database (not in the slave). So postfix not see that the mailbox exist and so we are unable to send any email.

Any idea on what can happen there?
Thank you

themark 22nd February 2013 09:25

no one?

Thank you.

till 22nd February 2013 13:18

Most likely the slave is not able to connect to the master server, this happens when the /etc/hosts file on master and slave is not configured in the way like it is described in the multiserver guides. Please see here for debug instructions:

http://www.howtoforge.com/forums/showthread.php?t=58408

themark 22nd February 2013 16:36

ok was a misconfiguration of postfix...same domain on mydestinations (main.cf) and from ispconfig panel...
postfix does not like this type of double :-)


thank you for your patience.
-peace


All times are GMT +2. The time now is 06:59.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.