HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Multiple domains with multiple IP's (http://www.howtoforge.com/forums/showthread.php?t=60570)

vestport 14th February 2013 20:00

Multiple domains with multiple IP's
 
Hello,

I am running ISPCONFIG 3.0.4 on centOS 6.3. I am familiar with ISPCONFIG but have never dedicated IP addresses to multiple domains. Can someone please explain the procedure.

Thank you,

Art

vestport 15th February 2013 04:35

Just want to clarify. I have up to 5 IP's that I can use and would like to have a few domains have their own IP address.

till 15th February 2013 10:20

1) Add the IP addresses in your network card configuration.
2) Add the IP addresses under System > Server IP in ISPConfig.
3) The new IP addresses are now available in the IP select field when you create or edit a site.

vestport 16th February 2013 19:41

Thanks Till.

Under "Sites" I have the IP selected that I want for this domain with a separate IP that I will call domain1. I tried to ping this domain from another address (www.domain1.com) after following your suggestions and ping is responding with the DNS server IP and not the one I selected under "Sites" for "domain1.com". So, then under "DNS" I thought I may have to put the IP I selected for this domain (domain1.com) for the "A Records" and that doesn't work either. I did leave the "A" records for the nameserver alone and just changed the IP for domain1.com (domain iteself, "www" and "mail" A records).


If I ping the actual IP of the domain1 IP that I added it does respond but again when I ping "www.domain1.com" it responds with the DNS server IP and not the IP of "domain1.com".

What am I doing wrong?


All times are GMT +2. The time now is 20:47.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.