HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Can log into mail via Telnet not but not client. (http://www.howtoforge.com/forums/showthread.php?t=60545)

adrigen 13th February 2013 12:50

Can log into mail via Telnet not but not client.
 
I have dovecot installed on Ubuntu 12.04. I am using Ispconfig3 to manage the virtual users. I have been through the http://wiki2.dovecot.org/TestInstallation process and everything (except the ssl) works: I can log in using telnet and open the inbox.

However when I connect with Evolution clent, I get [AUTHENTICATIONFAILED].

Feb 13 21:31:19 adrian dovecot: auth: Debug: auth client connected (pid=14001)
Feb 13 21:31:24 adrian dovecot: auth: Debug: client in: AUTH#0111#011PLAIN#011service=imap#011lip=182.160. 155.129#011rip=220.233.123.171#011lport=143#011rpo rt=59085#011resp=AHRlc3QAMTIzNDU2
Feb 13 21:31:24 adrian dovecot: auth-worker: Debug: sql(test,220.233.123.171): query: SELECT password FROM mail_user WHERE login = 'test' AND disableimap = 'n'Feb 13 21:31:24 adrian dovecot: auth-worker: sql(test,220.233.123.171): unknown user
Feb 13 21:31:26 adrian dovecot: auth: Debug: client out: FAIL#0111#011user=test
Feb 13 21:32:00 adrian dovecot: imap-login: Aborted login (auth failed, 1 attempts): user=<test>, method=PLAIN, rip=220.233.123.171, lip=182.160.155.129

What could the issue be?

adrigen 13th February 2013 12:54

Ssl
 
Have you tried using SSL security setting?

adrigen 13th February 2013 12:55

Thanks.
 
No. Thanks. You're a genius.


All times are GMT +2. The time now is 02:40.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.