HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   ISPConfig 3 on Debian Wheezy (http://www.howtoforge.com/forums/showthread.php?t=60533)

darinpeterson 12th February 2013 16:36

ISPConfig 3 on Debian Wheezy
 
I tried using the Debian Squeeze install to install ISPConfig 3 on Debian Wheezy. This didn't work...

Are there any important factors to consider? File system type? Other things that would prevent ISPConfig 3 from working properly?

till 12th February 2013 16:40

The installation on Debian Wheezy should work with the Ubuntu 12.10 guide.

darinpeterson 12th February 2013 17:54

Thank you!
 
Quote:

Originally Posted by till (Post 291943)
The installation on Debian Wheezy should work with the Ubuntu 12.10 guide.

Great! Thank you Till... I will try in this evening and let you know.

darinpeterson 13th February 2013 14:57

The Ubuntu 12.10 Perfect Server Install Worked
 
The Ubuntu 12.10 howto worked great. There were only a few areas that caused a little trouble.

* The source.list for Debian that would allow me to install and configure PHP. I ended up using this website to build my source.list: http://debgen.simplylinux.ch/
This was my resulting source.list:
deb http://ftp.us.debian.org/debian testing main contrib non-free
deb-src http://ftp.us.debian.org/debian testing main contrib non-free

deb http://ftp.debian.org/debian/ wheezy-updates main contrib non-free
deb-src http://ftp.debian.org/debian/ wheezy-updates main contrib non-free

deb http://security.debian.org/ wheezy/updates main contrib non-free
deb-src http://security.debian.org/ wheezy/updates main contrib non-free
* The next thing that slowed me down a little was the PHP install. I wasn't sure which one to use, so I finished by going with the FastCGI option.

* Last, SSL would not work when I completed the install. I rebooted and everything worked fine. I'm not sure why I had the problem.


All times are GMT +2. The time now is 11:05.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.