HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   Installing And Using OpenVZ On Debian Squeeze (AMD64) (http://www.howtoforge.com/forums/showthread.php?t=60359)

darinpeterson 29th January 2013 06:57

Installing And Using OpenVZ On Debian Squeeze (AMD64)
 
Hello,

Falko, thank you for the OpenVZ howto guide. These are a few questions for you on the Howto for installing OpenVZ and managing VMs, but if you're not Falko and you are reading this post and knowledgeable on the matter, please reply.

In the installation instructions the first line is:

apt-get -y install linux-image-openvz-amd64 vzctl vzquota vzdump

Even though the package has "amd64" in the title, is it for both amd and X86_64 processors?

Second, there is a precreated template available for a Debian 6 system here http://download.openvz.org/template/...-x86_64.tar.gz

Should I use that on my Intel Xenon x86_64 instead of the amd64 template?

The final question that I have is, I have tried using ISPConfig3 to install virtual servers, and there is no indication that anything is happening. Should I expect to have some kind of indication that the information is being processed and the virtual server is being setup as well as being notified when setup is complete?

Thank you,
Darin

falko 30th January 2013 12:42

Quote:

Originally Posted by darinpeterson (Post 291258)
Even though the package has "amd64" in the title, is it for both amd and X86_64 processors?

Yes.

Quote:

Originally Posted by darinpeterson (Post 291258)
Second, there is a precreated template available for a Debian 6 system here http://download.openvz.org/template/...-x86_64.tar.gz

Should I use that on my Intel Xenon x86_64 instead of the amd64 template?

Yes.

Quote:

Originally Posted by darinpeterson (Post 291258)
The final question that I have is, I have tried using ISPConfig3 to install virtual servers, and there is no indication that anything is happening. Should I expect to have some kind of indication that the information is being processed and the virtual server is being setup as well as being notified when setup is complete?

Thank you,
Darin

Did you use this tutorial? http://www.howtoforge.com/installing...g-3-debian-6.0


All times are GMT +2. The time now is 16:39.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.