HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   DNS zone not created for site (http://www.howtoforge.com/forums/showthread.php?t=60236)

007007 16th January 2013 16:55

DNS zone not created for site
 
Hi,

I use the latest version of ipsconfing on debian 6 64bits.

When I create an account (site), DNS of this website are not created on DNS zone. So the domain are not redirected correctly.

What is the issue? How I can fix please.

till 16th January 2013 17:04

Check /var/log/syslog for bind errors. The most likely reason is that the dns zone you created is missing records e.g. that you added ns records which are subdomains of the current zone without adding the same records as a records.

007007 16th January 2013 17:35

When I do it with root, I got:

root@ks207246:~# /var/log/syslog
-bash: /var/log/syslog: Permission denied

007007 16th January 2013 17:42

Sorry I'm stupid, file attached. I don't know how to find the error.

http://dl.free.fr/j72Vju5TA

007007 16th January 2013 17:46

I created them manually, all works good.

iulianbrinzoi 1st February 2013 23:19

Fix DNS Template
 
Change old template and replace with this
Work perfectly!

[ZONE]
origin={DOMAIN}.
ns=ns1.{DOMAIN}.
mbox={EMAIL}.
refresh=28800
retry=7200
expire=604800
minimum=86400
ttl=86400

[DNS_RECORDS]
A|{DOMAIN}.|{IP}|0|86400
A|www|{IP}|0|86400
A|mail|{IP}|0|86400
A|{NS1}.|{IP}|0|86400
NS|{DOMAIN}.|{NS1}.|0|86400
MX|{DOMAIN}.|mail.{DOMAIN}.|10|86400

Iulian Brinzoi-Nuta


All times are GMT +2. The time now is 18:15.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.