HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Connecting to ispconfig.org ... failed: (http://www.howtoforge.com/forums/showthread.php?t=60196)

Richard506 12th January 2013 04:32

Connecting to ispconfig.org ... failed:
 
I got all the way thru the 6 pages of installing Ubuntu, nginx, php-fpm dovecot, etc. etc. then I put in:
wget http://www.ispconfig.org/downloads/I...-stable.tar.gz

and I got this:
Connecting to www.ispconfig.org (www.ispconfig.org) | 78.46.59.59| :80 ... failed: No route to host.

What's wrong???

falko 13th January 2013 12:52

No problem here. Maybe a routing problem of your provider?

Richard506 13th January 2013 18:01

Thank you Falko. But that is not the reason for the problem. I did the install of everything else without editing /etc/network/interfaces at the beginning.
Then just before I did the above I filled in what I thought were the IP addresses for
/etc/network/interfaces and then the screw up.
Obviously, my numbers were wrong. So could you please tell me which numbers to use?
Thank you

The Connection Information from my AT & T router are as follows:
I did not include the IPv6 information.

Internet IPv4 Address 108.196.2.1.196
Internet Gateway IP Address 108.195.3.354

Local Network
Gateway IPv4 Address 192.168.1.254

IP Information
Primary DNS Address 99.99.99.53
Secondary DNS Address .

IP Interface
IP Address 192.168.1.254 Netmask 255.255.255.0 Name eth0

Network Routing Table
Destination 192.168.1.0 Netmask 255.255.255.0 Gateway 0.0.0.0
Destination 192.168.3.0 Netmask 255.255.255.0 Gateway 0.0.0.0

Host Routing Table
Destination 127.0.0.1 Netmask 255.255.255.255 Gateway 192.168.1.254 br0
Destination 108.195.3.254 Netmask 255.255.255.255 Gateway 0.0.0.0 ppp0

LAN Information
Gateway IPv4 Address 192.168.1.254
Gateway Netmask 255.255.255.0

Devices on LAN
IP Address 192.168.1.244 MAC Address xxxxx Name RB(me) Status Active
IP Address 192.168.1.84 MAC Address xxxx Name bmc-server(ubuntu) Active

After the above problem, I reinstalled the entire thing without touching /etc/network/interfaces and everything including the ISPConfig3 downloaded and installed OK.

So please tell me the right numbers to use.

Thanks in advance

falko 15th January 2013 23:00

Try this:

Code:

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
iface eth0 inet static
        address 192.168.1.100
        netmask 255.255.255.0
        network 192.168.1.0
        broadcast 192.168.1.255
        gateway 192.168.1.254
        dns-nameservers 8.8.8.8 8.8.4.4



All times are GMT +2. The time now is 10:09.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.