HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   Deletion of client, website, database not working (http://www.howtoforge.com/forums/showthread.php?t=59774)

sjswarts 3rd December 2012 05:14

Deletion of client, website, database not working
 
G'day guys,

Server specs:

Debian 6 Squeeze - latest updates
ISPConfig 3.0.4.6
Dovecot, Postfix, Apache install

Issue is I have a test domain that I use for trying out CMS or anything really. Its great because normally (last week) I could just delete the user in ISPConfig 3 and it would delete all the associated data so I could start again if I bricked something.
This week however ISPConfig refuses to delete the corresponding folders, data, mysql database, etc. Nothing happens.

I checked to see if running manually the crontab -e command :

/usr/local/ispconfig/server/server.sh

would show any errors but nothing shows up.
I checked the following log files and nothing interesting is there:

/var/log/ispconfig/ispconfig.log (is blank aswell is that normal)
/var/log/ispconfig/cron.log
/var/log/ispconfig/httpd/*

The only thing I have been working on with the server is trying to fix Horde 5 installation where the mod_rewrite wasn't working as it should. But that was limited to changing the following files:

/etc/apache2/conf.d/horde.conf
/var/www/example.com/web/.htaccess

ISPConfig > Sites > Websites > Example.com > Options > Apache Directives

AllowOverride All

Any help would be highly appreciated.

sjswarts 3rd December 2012 05:21

UPDATE: I have a constant tail -f /var/log/ispconfig/cron.log and this just showed up

userdel: user testssh is currently logged in
userdel: user web20 is currently logged in
groupdel: cannot remove the primary group of user 'web14'
groupdel: cannot remove the primary group of user 'web22'

sjswarts 3rd December 2012 05:31

So I edited /etc/apache2/conf.d/horde.conf and changed

Code:

AllowOverride All
to

Code:

AllowOverride None
now it works.


All times are GMT +2. The time now is 15:33.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.