HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Google mail pointing to IP6. (http://www.howtoforge.com/forums/showthread.php?t=59644)

pvanthony 20th November 2012 09:14

Google mail pointing to IP6.
 
Hi,

Currently in the mailq of postfix there are two emails that is not being sent out.

Here is what mailq is stating.
------------ start---------------------
A7508372126A 2274 Tue Nov 20 10:13:07 name@example.com
(connect to ASPMX.L.GOOGLE.COM[2607:f8b0:400e:c03::1a]:25: Network is unreachable)
shabbirm@pragtech.co.in

and

67C42372190D 145632 Tue Nov 20 14:41:59 name2@example2.com
(connect to alt2.aspmx.l.google.com[2607:f8b0:4002:c04::1a]:25: Network is unreachable)
nguyenmanhha@bdc.vn


------------- end --------------------

What setting am I doing wrong?

I am not running IP6 on my server.

It is always for google mail for these two accounts.

Really need advice on how to solve this.

P.V.Anthony

falko 21st November 2012 20:13

Please try

Code:

inet_protocols = ipv4
in your /etc/postfix/main.cf and restart Postfix.

pvanthony 22nd November 2012 16:37

Code:

inet_protocols = ipv4
Your advice above worked. It has solved the issue. I am really very happy.

Thank you very much for the reply and advice.

Thank you again.

P.V.Anthony


All times are GMT +2. The time now is 00:44.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.