HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Posftix, courier mysql Ubuntu no receive external mail (http://www.howtoforge.com/forums/showthread.php?t=59643)

jeslev4 20th November 2012 08:04

Posftix, courier mysql Ubuntu no receive external mail
 
Hi!, I've been looking for this trouble in the forum but I did'nt found an answer to help me, and I need this to make it works.

Here is the thing, I've installed Postfix with courier and mysql.
I can create accounts and access through squirrelmail, I can send and receive mail from my own domain, I can also send mail to external server (like gmail, hotmail, outlook, etc... ) but when I receive an email from one of this accounts (ex: gmail) is reject.

I've already check mail.log and it doesn't show anything, there is no change in it. I also make a test with an online smtp test. And it shows:

SMTP Reverse Banner Check OK - xxx.xxx.xx.xxx resolves to xxx.xxx.xx.xxx
SMTP Reverse DNS Mismatch Warning - Reverse DNS does not match SMTP Banner Ignore
SMTP TLS OK - Supports TLS.
SMTP Connection Time 0 seconds - Good on Connection time
SMTP Open Relay OK - Not an open relay.
SMTP Transaction Time 0.983 seconds - Good on Transaction Time

....
MAIL FROM: <supertool@mxtoolbox.com>
250 2.1.0 Ok [172 ms]
RCPT TO: <test@example.com>
554 5.7.1 <test@example.com>: Relay access denied [140 ms]

So, I don't know what to do, I've tried everything

Seems to be SMTP Reverse DNS Mismatch Warning - Reverse DNS does not match SMTP Banner the error, or perhaps not. Can anybody sugges anyting please?


Thanks in advance!

Sorry for my english

jeslev4 20th November 2012 08:06

for the record
 
when I use telnet localhost 25 it works fine
but when I do it from external it doesn't connect, then I open it through 587. Does it need to be on port 25? I've tried to open it, but I couldn't

falko 21st November 2012 21:11

Quote:

Originally Posted by jeslev4 (Post 288505)
when I use telnet localhost 25 it works fine
but when I do it from external it doesn't connect

Please make sure no firewall is blocking port 25. also make sure your ISP doesn't block port 25.


All times are GMT +2. The time now is 04:13.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.