HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Roundcube 0.8.3 + ISPconfig 3 (http://www.howtoforge.com/forums/showthread.php?t=59521)

danniel 12th November 2012 14:38

Roundcube 0.8.3 + ISPconfig 3
 
Multi ispconfig installed on server, now I'm having trouble with this because there Roundcube with no user logging and the log is
"dovecot: imap-login: Aborted login (auth failed, 1 attempts): user=<daniel@tux.org>, method=PLAIN, rip=::1, lip=::1, secured"

I have done several tips that did not work, someone would have any tips?
or someone already made ​​this multi server setup with webmail?

till 12th November 2012 14:50

Did you install rouncube on the web or on the mail server?

danniel 12th November 2012 14:55

well I did the installation on the web and also in the mail

till 12th November 2012 15:13

1) You have to decide if you want to use the roundcube on the webserver or the mailserver, it makes not much sense to install it twice.
2) Configure the url to the installed webmail client in ispconfig under System > interface config.
3) If you use the webmail installation on the web server, then edit the roundcube configuration file and change the smtp and imap server from localhost to the hostname of the mailserver.

danniel 12th November 2012 15:58

Configured on the web server
however still the same error with user authentication
smtp and imap configured for the mail server

till 12th November 2012 15:59

And the same logins are working fine when you use them with a email cient like outlook or thunderbird?

danniel 12th November 2012 16:14

unfortunately this occurring the same error
is not logging


All times are GMT +2. The time now is 06:19.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.