HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Problem using my website on an OVH domain name (http://www.howtoforge.com/forums/showthread.php?t=59460)

dsautet 7th November 2012 18:05

Problem using my website on an OVH domain name
 
Hello,

I have a Debian with ISPConfig 3 install on it, I create a new website called leloisir.fr.
For information, debian is running in VirtualBox.

To access leloisir.fr from inside:

I edit my C:\Windows\System32\drivers\etc\hosts to add :
192.168.0.49 leloisir.fr

I can access to my website by : leloisir.fr

To access leloisir.fr from outside :

I make a port forwarding from 8080 to 192.168.0.49:80 (This is working!)

The mainly problem is that I want to redirect my domain name wich come from OVH to my website "leloisir.fr".
I try to make a redirection but it bring me to the index.html of /var/www

What can I do to tell my domain name www.leloisir.fr to point on my website leloisir.fr?

Thanks a lot

falko 8th November 2012 17:09

You must change the DNS records for your domain so that the point to your router's public IP. If you use a dyndns.org hostname for your public IP, you can set up CNAME records for your domain that point to the dyndns.org hostname.


All times are GMT +2. The time now is 16:34.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.