HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   problem in squirrelmail (http://www.howtoforge.com/forums/showthread.php?t=59281)

magicalshashank31 28th October 2012 10:12

problem in squirrelmail
 
I am configuring Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail in centos 6 , i configured all the servers but when i come through squirrelmail configuration at last section of this http://www.howtoforge.com/virtual-us...dora-17-x86_64 i got a problem.

when i try to open squirrel page in my browser.
www.server.example.com(or 192.168.137.130)/webmail

it shows unable to connect . All of the remaining section of this tutorial are working fine please help me to configure squirrelmail.

falko 29th October 2012 23:00

Is the web server running? What's the output of
Code:

netstat -tap
?

magicalshashank31 30th October 2012 11:31

Quote:

Originally Posted by falko (Post 287506)
Is the web server running? What's the output of
Code:

netstat -tap
?


IN squirrelmail.conf file
I commented out the mod_sasl lines then squirrelmail login page comes up but when i try to login int it , it says Error-connection dropped by IMAP server .

http://www.howtoforge.com/forums/showthread.php?t=59314


All times are GMT +2. The time now is 04:50.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.